Error loading Module

Hi!

While working with KeyDB, I encountered the following problem: when I connect the RedisGraph module in the “keydb.conf” configuration file, after starting the database, the following error occurs: Server aborting RedisGraph need Redis 5.0 or above.
What am I doing wrong?

Best Regards,
Grigoriy Safronov

What version of KeyDB are you using? I tested on v6.0.16 as well as current unstable branch and the module appears to be loading correctly. If you are on a version less than 5.0, or was on a previous unstable version labeled 0.0.0.0 then I would expect you to hit that error

Thank you very much!
I use version: 5.3.2
At the moment I have recompiled the module and and the error was disappeared.
I suspect that the problem was that I didn’t compile the module correctly.

Best Regards,
Grigoriy Safronov